Reply
Newbie
Posts: 1
Registered: ‎07-16-2011
0

RF-WHP01 interfering wih wifi

I have the RF-WHP01 headphones, and whenver i turn them on to use them it will interfere with my wifi. is there a certain channel on wifi i could use to minimize this interference? its kind of annoying not being able to stream videos and listen at the same time.

Rocketfish Product Specialist
Posts: 755
Registered: ‎03-22-2011
0

Re: RF-WHP01 interfering wih wifi

Hello Locorito,

 

I would suggest turning on your headphones and while they are on, unplug your router. Leave the router unplugged for roughly 30 seconds then plug it back in. When the router turns back on it should search for the wireless channel with the least amount of traffic on it. Also generally a good trick to try is put your router on either channel 1 or 11 so that you are at one of the ends of the spectrum.

Regards,
Zac

Rocketfish™ Support
Newbie
Posts: 2
Registered: ‎01-23-2013
0

Re: RF-WHP01 interfering wih wifi

I'm having the same problem.

 

I love the headphones but they cause my wifi to drop the connection. It wont reconnect unless I unplug the base. As soon as I plug it back in the signal drops again. I tried channel 11 and it was only slightly better.

 

My tv wifi uses a sony dongle connected to a sony bluray player.

 

Any other suggestions?

Rocketfish Product Specialist
Posts: 41
Registered: ‎11-13-2012
0

Re: RF-WHP01 interfering wih wifi

Hello marausch,

Try setting your wireless channel to auto on your router. Then turn your headset on and unplug the power to your router for 30 seconds and then plug it back in, this will allow the router to pick the channel with the least interference.


Regards,
Josh
Rocketfish™ Support

Newbie
Posts: 2
Registered: ‎01-23-2013
0

Re: RF-WHP01 interfering wih wifi

Thanks. Unfortunately, it didn't work. Any other suggestions? Am I going to have this problem with all wireless headphones?

Rocketfish Product Specialist
Posts: 41
Registered: ‎11-13-2012
0

Re: RF-WHP01 interfering wih wifi

Hello marausch,

 

Unfortunately it appears the headset and your router may be utilizing the same wireless frequencies, causing interference.  I would recommend you go into your router and manually change the channel to an alternate channel (even though you have tried the end channels and auto, I would try all in between).   Also, please ensure that the base of the headset is positioned as far from the router as is convenient to prevent direct interference(the closer the base is the more likely it will cause direct interference).  Due to variations in environmental factors in an individual location, we cannot guarantee these steps will work, but encourage you to make these changes.

Regards,
Josh
Rocketfish™ Support