Reply
Highlighted
Visitor
Posts: 6
Registered: ‎04-06-2013
0

RF-WHP212 Wireless issue

Hi,

 

Just purchased the RF-WHP212 wireless headphones and they work prefectly and great sound.

 

The only BIG issue I have is when turned on all my internet (wireless) stops working/responding. I have a netgear modem and a linksys broadband router. I have tried changing the channel in the netgear which is currently on 11 to every single option.

 

I've also turned off both router and modem whilst leaving the headphones on and then turning the internet back on in the hope it will find a place where interference is minimal - no joy. So I can either listen to music or watch tv, but can't stream music off the net or watch videos online whilst using the headphones.

 

Can someone please help?

 

What 801.2 does the headphones use? G, B, N? Maybe I could tell the mode to use a different one?

 

Best

 

Mike

Rocketfish Product Specialist
Posts: 238
Registered: ‎03-22-2011
0

Re: RF-WHP212 Wireless issue

Hello mikelehan,

Welcome to Community@ Rocketfish™!

It definitely sounds like the router and headset are interfering with each other.  As you have already stated, changing the channel your router is operating on is usually the solution.  Make sure you are applying the settings when changing the channel in the router.  It may also require rebooting the router when that setting is changed.  I would also recommend moving the router and headset docking station as far apart from each other as possible. 


Regards,
Tom
Rocketfish™ Support

htk
Visitor
Posts: 2
Registered: ‎05-15-2013
0

Re: RF-WHP212 Wireless issue

[ Edited ]

I'm having a similar issue with the headphones interfering with my wireless internet connection although my setup is slightly different where the wireless router is about 20-30 ft away.  

 

Wireless router<------------------------------------------------------------>PC w/wireless adapter<------------>Wireless Headphones

 

I have the headphones plugged into my computer and I tried moving the docking station as far as the cable will allow, but it doesn't seem to help.  I also tried changing the channel on the wireless router as another article on wireless interference suggested, only to find that the problem persists.

 

Any other suggestions?  

 

 

For what it's worth, the wireless headphones work great if you're not using the internet :-)

 

 

 

 

 

 

 

 

 

Regular Contributor
Posts: 204
Registered: ‎04-03-2013
0

Re: RF-WHP212 Wireless issue

Hello htk,

Welcome to Community@Rocketfish™!

The RF-WHP212 tries to find the least congested channel to run on when it connects.  Try unplugging the headset and docking station for a full 30 seconds.  With your router and computer up and running on the internet, plug in the headset and turn it on.  If you are still experiencing interference the only real option is to move them further apart.


Regards,
Cory
Rocketfish™ Support

htk
Visitor
Posts: 2
Registered: ‎05-15-2013
0

Re: RF-WHP212 Wireless issue

Isn't "unplugging the headset/turning it on to find the least congested channel" the same thing as changing channel on the router?  

 

I'm also not sure how I can move my wireless adapter further from this headset that's connected to the same PC.  Maybe I'm missing something?

Regular Contributor
Posts: 204
Registered: ‎04-03-2013
0

Re: RF-WHP212 Wireless issue

Hello htk,

It is a very similar type step and should have the same results as changing the channel on the router, but is simply enough to give it a shot.  Getting a longer audio cable could allow you to move the devices further from each other, but may not be practical with your setup.

Regards,
Cory
Rocketfish™ Support