Reply
Visitor
Posts: 2
Registered: ‎09-01-2012
0

RF-WHTIB Connectivity Issue **Please help!!!**

Hello-

 

I just purchased the RF-WHTIB today and I am having serious connectivity issues.   I cannot get my units to stay paired longer than 3-4 minutes.

 

My sender & receiver pair upon initially being turned on but this only lasts for about 3-4 minutes. Then they disconnect and will not re-pair unless I unplug them again and wait about 2 minutes - and then they disconnect again after 3-4  minutes. 

 

I have done the following without any success:

 

- Tried pairing the units using the Connect Buttons (As described in manual and in numerous posts in the forums)

- Unplugged and re-plugged the units

- unplugged the wireless router in the room. 

- changed the channel on the wireless router (several times)

 

The unit is not around any other wireless router. When they are paired, the sound is very good. But  they won't stay paired.

 

My system is an Onkyo TX-SR602 receiver and I am using JBL SAT10S rear speakers.  

 

Please help!

 

Tim

 

 

Newbie
Posts: 1
Registered: ‎09-02-2012
0

Re: RF-WHTIB Connectivity Issue **Please help!!!**

I'm having a similar issue. Somtimes they only stay connected for a few seconds even, and usually less than 1-2 minutes. 

 

The transmiter's light starts blinking when it disconnects but the receiver's light remains solid. I can get them to connect again when I turn theh receiver off and back on. 

 

Does this seem similar to your issue?

Visitor
Posts: 2
Registered: ‎09-01-2012
0

Re: RF-WHTIB Connectivity Issue **Please help!!!**

Hi Kushboy-

 

Your issue is similar to mine, but in my case both the receiver and the sender light are blinking after the pairiing is disrupted. 

 

If you get an answer to your query, please let me know.

 

Thanks,

TV

Rocketfish Product Specialist
Posts: 755
Registered: ‎03-22-2011
0

Re: RF-WHTIB Connectivity Issue **Please help!!!**

Hello tvannatta,

 

I took a look at the specs for your receiver and speakers and they are fine for the RF-WHTIB. I would suggest returning the unit, along with the receipt, to the place of purchase to have it exchanged for a replacement.

Regards,
Zac

Rocketfish™ Support
Newbie
Posts: 1
Registered: ‎02-02-2013
0

Re: RF-WHTIB Connectivity Issue **Please help!!!**

Hello, this seems to be a very common problem.  Telling people to take their units back does not seem like a viable option.  To be honest it is angering me, because I am having the same issues.  One light stays solid, and the other blinks after loosing conneciton in about 2-4 minutes.  

 

Cant anyone come up with a better solution than just taking the thing back to get another that does the same thing?  What is the problem?  It is not the stereo, nor intereference.  It is the unit.  Why are they having these issues?  

Highlighted
Rocketfish Product Specialist
Posts: 41
Registered: ‎11-13-2012
0

Re: RF-WHTIB Connectivity Issue **Please help!!!**

Hello langship,

What are the specifications on speakers you are using with the receiver? The receiver has a fail safe and if the wrong type of speakers are connected it will disconnect itself.


Regards,
Josh
Rocketfish™ Support