Reply
Newbie
Posts: 2
Registered: ‎12-10-2013
0

Re: Rocketfish RF-WHTIB no sound on rear speakers.

[ Edited ]

sudhird7 wrote:

Hello,

 

I just picked this up today from Best Buy and am trying to get my rear speakers working. I have Onkyo TX-SR605 with JBL speakers rated for 8 ohms. Still no sound out of the rear speakers. I tried to do the tone testing with the receiver and i hear the tone on the front, center, and sub but not on the rear.

 

The blue lights on the transmitter and receiver are solid blue.

 

 


Well, figured out what's wrong. Turns out that I was using the receiver as a transmittier, and vice-a-versa!!! Smiley Frustrated

 

 

FOR ANYONE HAVING THIS SAME ISSUE:

 

The TRANSMITTER is the smaller of the two boxes. On the back panel it has: hooks for R/L chanels and a normal pin connector for power.

The REVEIVER is the bigger of the two boxes. On the back panel it has:  hooks for R/L channels, two-pin power connector, and a volume control.

 

@ROCKETFISH:  The only way one can figure out which is reciveier or tranmitter is by paying close attention to the quick setup guide. While it is reasonable to assume people read the manuals, it doesn't happen as often Smiley Happy Please, please, please consider labeling the units as such right on top or front!!!

 

Rocketfish Product Specialist
Posts: 262
Registered: ‎10-15-2013
0

Re: Rocketfish RF-WHTIB no sound on rear speakers.

Hello sudhird,

Welcome to Community@ Rocketfish™!

I'm glad to hear you figured out the issue.  I was about to suggest that to you when I found your follow up post.  We have taken notice and it has been passed up the chain to see if we can get these labeled more clearly to avoid this kind of hassle in the future.  I hope you enjoy your speaker kit.  If you have any other issues, don't hesitate to post again.

Regards,
Jeremy
Rocketfish™ Support

Newbie
Posts: 1
Registered: ‎06-28-2014
0

Re: Rocketfish RF-WHTIB no sound on rear speakers.

I ran into the same issue.  Swapped wires, speakers, front/right connection on surround sound system, then read instructions and blindly missed that the small box is the transmitter (only makes sense to realise it's not when I consider that a small amplifier must be in the bigger box to drive the rear speakers (8-ohm, in this case)).

 

Only when I searched for "rocketfish rf-whtib-a no sound" in a Google search did I find this forum entry and then see how obvious the instructions show the correct boxes.

 

Agree with others on this forum entry that we rarely read instructions these days.

 

My wife enjoyed my frustration but was glad that "angry guy" didn't show up and box the thing up for a refund. lol  However, she was more convinced than I this was a defective product -- glad your forum entry proved us wrong!

 

PLEASE UPDATE THE FAQ WITH THIS INFO!

Newbie
Posts: 2
Registered: ‎07-28-2014
0

Re: Rocketfish RF-WHTIB no sound on rear speakers.

K, I have the sender (small box) attached to my reciver using the supplied speaker cords, red to red, black to black. I have my speakers attached to the reciver (large box).  I turn on the sender and reciver first. They blink and then go solid, so i have a good connection. All seems like it should be good. I have tried turning the volume up and down on the reciver. I have tried turning the volume up and down on the back of the reciever.

 

I have the sender hooked up to a Yamaha RX-V575 in the SBL left and right. My plan was us use the Zone B option to get music out to my patio. I have the Zone B selection on for the amp. I am using Polk Atrium 4 speakers which take 8ohm.

 

If I hook the speakers up directly to the reciver they work perfectly. Nothing when I attach the system. I don't know.

Rocketfish Support
Posts: 157
Registered: ‎07-21-2014
0

Re: Rocketfish RF-WHTIB no sound on rear speakers.

Hello Justwanthelp,

Welcome to Community@ Rocketfish™!

You have already ticked through most of the troubleshooting checklist I would have come up with. At this point, do you have a separate source device you can connect the sender to? With the fact that the direct connected speakers are getting audio, this unit may need to be reviewed under warranty if within the 1 year manufacturer warranty. If that is the case, and you have the receipt, you will want to take both sending and receiving unti in to the Geek Squad desk at your local Best Buy. If you do not have the receipt, just reply and I'll PM you for info to see if I can find the purchase info.

Regards,
Jon
Rocketfish™ Support

Newbie
Posts: 2
Registered: ‎07-28-2014
0

Re: Rocketfish RF-WHTIB no sound on rear speakers.

Thanks for the help.  I figured it would be a swap out.  If the new one doesn't work I will be back.

 

Thanks again.

Highlighted
Newbie
Posts: 1
Registered: ‎04-28-2017
0

Re: Rocketfish RF-WHTIB no sound on rear speakers.

         i have a rockfish wireless speaker system.  i'm not getting sound in the left resieving speaker. i have checked the wiring set-up and i;m sure i have it right. the system is about 3 yrts. old. can you give me some advise?