Reply
Newbie
Posts: 2
Registered: ‎10-31-2012
0

RF-BTHP02 connection failed with windows 7

I just bought a RF-BTHP02 and I have an Dell XPS-15z laptop with Windows 7 Ultimate on it. 

 

I paired the device with windows bluetooth assistant and it doesn't ask me for a password number to connect so I didn't have to set 0000 for pairing.... 

 

After I paired the headset to my laptop I try to connect them so I can listen to music but when I press connect on the "Bluetooth Device Operation and Settings" window  then an error message appears saying "connection failed", it doesn't matter how many time I press "retry" it just doesn't work.

 

During pairing windows download and install successfully 3 drivers according to message popup that says that.

 

I don't know what else I can do or how to solve this problem. I've read a few forums but no one has an answer....

Rocketfish Product Specialist
Posts: 755
Registered: ‎03-22-2011
0

Re: RF-BTHP02 connection failed with windows 7

Hello gabo411,

 

I would make sure that your Bluetooth adapter in your computer has the most up to date drivers, I would then suggest un-pairing and then re-pairing the headset.

 

Regards,
Zac

Rocketfish™ Support
Newbie
Posts: 2
Registered: ‎10-31-2012
0

Re: RF-BTHP02 connection failed with windows 7

OK, I've try everything... And this still doesn't work. It work perfectly on my iPhone 4S, but on my laptop it doesn't do anything. I don't know what to do... All drivers are up to date, Bluetooth adapter is working because I've a Bluetooth mouse connected to my laptop and it work great.

 

My laptop is now on Windows 8 and it can't do anything. I try on other laptop running Windows 7 and the same happens, Bluetooth headset paired to the laptop, blue LED start to flash indicating everything is working, but music and all sounds are coming through the speakers.

 

I'm really disappointed.

Highlighted
Rocketfish Product Specialist
Posts: 755
Registered: ‎03-22-2011
0

Re: RF-BTHP02 connection failed with windows 7

Hello gabo411,

 

Are you able to set it to default audio device in the "Sound" section of the "Control Panel"? It may just be that the speakers are still set as the default audio output device and you need to change it to the headset.

 

Regards,
Zac

Rocketfish™ Support